Switching Lab 19 : HSRP (Hot Standby Router Protocol)

 LAB 19


Ketik konfigurasi berikut ini : 

R1
R1(config)#interface FastEthernet0/0 
R1(config-if)#ip address 13.13.13.1 255.255.255.0 
R1(config-if)#no shutdown 

R1(config-if)#interface FastEthernet0/1 
R1(config-if)#no shutdown 
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#standby 1 ip 192.168.12.254 
R1(config-if)#standby 1 preempt 
R1(config-if)#standby 1 authentication md5 key-string cisco 

R1(config-if)#router eigrp 1 
R1(config-router)#net 0.0.0.0 
R1(config-router)#no auto-summary 

R2
R2(config)#interface FastEthernet0/0 
R2(config-if)#ip address 23.23.23.2 255.255.255.0 
R2(config-if)#no shutdown 

R2(config-if)#interface FastEthernet0/1
R2(config-if)#ip address 192.168.12.2 255.255.255.0 
R2(config-if)#standby 1 ip 192.168.12.254 
R2(config-if)#standby 1 preempt 
R2(config-if)#standby 1 authentication md5 key-string cisco 
R2(config-if)#no shutdown 

R2(config-if)#router eigrp 1 
R2(config-router)#net 0.0.0.0 
R2(config-router)#no auto-summary

R3
R3(config)#interface f0/0 
R3(config-if)#ip address 13.13.13.3 255.255.255.0 
R3(config-if)#no shutdown

R3(config-if)#interface f0/1 
R3(config-if)#ip address 23.23.23.3 255.255.255.0 
R3(config-if)#no shutdown 

R3(config-if)#interface Loopback 0 
R3(config-if)#ip address 8.8.8.8 255.255.255.255 

R3(config-if)#router eigrp 1 
R3(config-router)#net 0.0.0.0 
R3(config-router)#no auto-summary 

Konfigurasi di PC

PC1 dan PC2
PC1> ip 192.168.12.10/24 192.168.12.254 

PC2> ip 192.168.12.11/24 192.168.12.254 

Verifikasi

R1 dan R2
R1#show standby brief 
 P indicates configured to preempt.
 | 
Interface Grp Pri P State Active Standby Virtual IP Fa0/1 1 
100 P Standby192.168.12.2 local 192.168.12.254 

R2(config-if)#do sh standby brief  
P indicates configured to preempt. 

Interface Grp Pri P State Active Standby Virtual IP Fa0/1 1 110 
P Active local 192.168.12.1 192.168.12.254 

R2(config)#int f0/1 
R2(config-if)#shutdown 
R2(config-if)#exit 

PC2
PC2> ping 8.8.8.8 
84 bytes from 8.8.8.8 icmp_seq=2 ttl=254 time=13.678 ms 
84 bytes from 8.8.8.8 icmp_seq=3 ttl=254 time=12.628 ms 


Comments